Instale o Adobe Flash Player 9.0 (ou maior).
JavaScript deve estar ativo.